* Cerca nel forum



* Discussioni recenti

After market da AndreaVe
[Oggi alle 21:11:32]


Consiglio subwoofer Hertz vs Alpine da rs250v
[Oggi alle 19:31:51]


Ciao a tutti da AndreaVe
[Oggi alle 18:36:45]


Upgrade Ford Ecosport 2017 da 19maury86
[Ieri alle 09:58:59]


Consiglio acquisto tweeter da Peppe13
[14 Ottobre, 2017, 14:32:41 ]


Box subwoofer da rs250v
[14 Ottobre, 2017, 14:18:18 ]


Sostituzione casse Pegeout 206 da MARR1
[11 Ottobre, 2017, 13:19:11 ]


caricamento a tromba RCF LF18N451 da Christian98
[10 Ottobre, 2017, 16:39:59 ]


Buon compleanno a Basslover, Spoon, Mario2000, Paolo e Myunisol. da mario2000
[07 Ottobre, 2017, 20:54:26 ]


sfruttare al meglio sony mex-xb100bt da rs250v
[07 Ottobre, 2017, 17:49:50 ]


Consiglio per costruzione box subwoofer earthquake tremor x12-4 da Peppe13
[06 Ottobre, 2017, 22:00:41 ]


Tanti auguri a Mariopg, Pedro, Skizo e Frisso. da Paolo
[06 Ottobre, 2017, 10:25:54 ]


* Calendario eventi

Ottobre 2017
Lun Mar Mer Gio Ven Sab Dom
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 [17] 18 19 20 21 22
23 24 25 26 27 28 29
30 31

Nessun evento trovato da calendario.

Autore Topic: problema fronte anteriore  (Letto 207 volte)

Offline Giorgino

  • Feedback: (0)
  • New Entry
  • *
  • Post: 2
  • Respect: 0
problema fronte anteriore
« il: 22 Settembre, 2017, 16:36:49 »
0
salve a tutti sono nuovo ho bisogno di aiuto per settare bene il fronte anteriore..
 allora partiamo che ho cambiato gli altopalanti anteriori e ho messo dei midrange da 300 watt di picco 150 in rms da 16 e mezzo poi ho comprato una coppia di tweeter ground zero GZRT 25T da 110 watt 70 in rms con condensatori integrati costati 100 euro e li ho accoppiati ad un amplificatore soundigital 400 4d il problema e che non riesco a trovare una taratura ideale difatti un tweeter l ho fatto fuori non so come ma e successo ora chiedo a voi ma servono dei crossover passivi?mi hanno consigliato di mettere uno attivo di cui mi regolo io il tutto premetto che la sorgente un alpine 193bt di fatto sta che sull amplificatore essendo un 4 canali di regola per ogni canale dovrei avere 2 entrate di cui un + e un - invece su quest amplificatore ci sono solo 6 di ingressi e il 4 canale da come ho capito io si mettono i 2 fili insieme cosa strana,di fatti i tweeter li ho collegati direttamente all amplificatore e mi sa che e stato questo l'errore di averlo fatto bruciare anche per il gain era alto comunque fatto sta che non vorrei bruciare l'altro in settimana sostituisco quello bruciato per ora li tengo scollegati per evitare danni chiedo a voi su come risolvere questo problema...

Offline francesco gaza

  • Utenti Mercatino
  • Feedback: (0)
  • Esoteric
  • *
  • Post: 1.087
  • Respect: +10
Re:problema fronte anteriore
« Risposta #1 il: 22 Settembre, 2017, 19:48:39 »
0
Sicuro che il modello quello che hai scritto.. Io ho trovato un ampli con 8 uscite..
Il 400,4D un 4 ch a tutti gli effetti..

Offline Giorgino

  • Feedback: (0)
  • New Entry
  • *
  • Post: 2
  • Respect: 0
Re:problema fronte anteriore
« Risposta #2 il: 23 Settembre, 2017, 14:05:07 »
0


eccolo