* Cerca nel forum



* Discussioni recenti

Aiuto: Adattatore basso livello con somma da rs250v
[Ieri alle 12:51:54]


Dubbi focal 165 fx da darkinoz
[25 Maggio, 2017, 11:06:48 ]


Problema impianto da cyclon68
[25 Maggio, 2017, 01:47:55 ]


Problema con woofer del diffusore con volume basso. da mammutt
[24 Maggio, 2017, 21:33:26 ]


Problema sottochiave interfaccia Can bus con JVC KW-V620BT Audi S3 2007 da Andrex88
[19 Maggio, 2017, 12:51:59 ]


ricerca audison lr180 m da cyclon68
[19 Maggio, 2017, 12:48:18 ]


Aiuto su configurazione Ford fiesta da Skofield
[18 Maggio, 2017, 18:21:25 ]


Consiglio Impianto volkswagen t3 da Stirred
[15 Maggio, 2017, 21:21:21 ]


Spessore cavi alimentazione ampli da AlexCNC
[14 Maggio, 2017, 15:18:57 ]


Accoppiare un sub al mio ampli kenwood da Fede4justice
[12 Maggio, 2017, 13:22:35 ]


Come intercettare correttamente segnale SPDIF da sorgente di serie da AlexCNC
[09 Maggio, 2017, 10:18:44 ]


Salve, Mi presento... da Frank146
[09 Maggio, 2017, 03:45:03 ]


* Calendario eventi

Maggio 2017
Lun Mar Mer Gio Ven Sab Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 [27] 28
29 30 31

Nessun evento trovato da calendario.

Autore Topic: Problema altoparlanti posteriori con Coral MK130  (Letto 147 volte)

Offline FabioSina

  • Feedback: (0)
  • New Entry
  • *
  • Post: 2
  • Sesso: Maschio
  • Respect: 0
Problema altoparlanti posteriori con Coral MK130
« il: 06 Maggio, 2017, 09:30:16 »
0
Salve a tutti, sono nuovo del forum e volevo porvi la mi problematica.

Ho acquistato recentemente una Fiat Punto Classic del 2007 tenuta benissimo e perfetta in tutto. Ho provveduto subito a cambiare tutto l'impianto audio, sorgente inclusa e successivamente provvederò ad amplificare tutto e mettere un sub.

La sorgente è una Sony MEX-N6001BD 55x4 ed ho sostutuito gli altoparlanti con due kit a due vie della Coral, rispettivamente MK165 + tweeter sull'anteriore e MK130 sul posteriore.

Purtroppo ancora non sono riuscito ad installare i crossover MX20 in dotazione per questioni di tempo ma ancora non sto usando l'impianto proprio per pura di bruciare qualcosa.

La problematica è la seguente: sull'anteriore suona tutto, al posteriore arrivano solo e soltanto frequenze basse, come se avessi collegato un sub insomma. Qualcuno potrebbe delucidarmi su cosa potrei fare per ovviare il problema? Io in un primo momento ho pensato ai crossover assenti ma pare che il problema pera proprio dalla sorgente.

Grazie per l'aiuto

Offline agapito malteni

  • Feedback: (0)
  • Very Hi-Fi
  • *
  • Post: 160
  • Sesso: Maschio
  • Respect: +3
Re:Problema altoparlanti posteriori con Coral MK130
« Risposta #1 il: 06 Maggio, 2017, 14:05:46 »
0
Prova ad invertire i canali anteriori e posteriori e vedi se il problema rimane  al posteriore o si sposta all'anteriore.
Source Alpine CDE-193BT
Ampli Audison Millennium 5
FA RES 180 FVH - Audison voce 1.1
FP Ciare CW 169 - Monacor DT284s
Sub Phase Linear Aliante 15 ltd

Offline FabioSina

  • Feedback: (0)
  • New Entry
  • *
  • Post: 2
  • Sesso: Maschio
  • Respect: 0
Re:Problema altoparlanti posteriori con Coral MK130
« Risposta #2 il: 06 Maggio, 2017, 16:20:28 »
0
Grazie mille per la dritta. Come posso fare questa inversione??