* Cerca nel forum



* Discussioni recenti

Tarare due ampli per fronte in modo uguale da FABIO_JL
[Oggi alle 11:06:45]


Modificare Impianto audio MERCEDES CLK 200 Kompressor (Luglio / 1999) da Gian99
[Ieri alle 22:47:04]


BATTERIE IN PARALLELO!! da AndreaPerseo92
[Ieri alle 21:09:38]


spinotti woofer rotti da johstile
[Ieri alle 19:42:54]


sub ts-w810spl pioneer da johstile
[Ieri alle 18:51:26]


Consigli AMPLI e nuovo impianto da johstile
[Ieri alle 08:51:27]


forti disturbi con chiave inserita da johstile
[17 Agosto, 2017, 11:35:15 ]


Alimentazione impianto!!! da AndreaPerseo92
[16 Agosto, 2017, 23:52:01 ]


Cavi RD-223 da rs250v
[16 Agosto, 2017, 14:51:34 ]


consiglio amplificatore da rs250v
[15 Agosto, 2017, 07:01:09 ]


6 altoparlanti + 1 sub con ampli 4 canali da rs250v
[12 Agosto, 2017, 15:01:42 ]


consigli x impianto terios da weber
[12 Agosto, 2017, 07:19:40 ]


* Calendario eventi

Agosto 2017
Lun Mar Mer Gio Ven Sab Dom
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 [19] 20
21 22 23 24 25 26 27
28 29 30 31

Nessun evento trovato da calendario.

Autore Topic: Problema amplificatore  (Letto 506 volte)

Offline Vito97

  • Feedback: (0)
  • New Hi-Fi
  • *
  • Post: 11
  • Respect: 0
Problema amplificatore
« il: 30 Marzo, 2017, 12:19:17 »
0
Ciao ragazzi, è da un po' di tempo che le casse emettono uno strano rumore (gracchiano), solo quando prendo dei fossi è quindi la macchina si muove. Ho provato con altri cavi rca, con un altro stereo e con altre casse e cavi, ma il problema persiste. Sarà l'amplificatore molto probabilmente. Sapete che  problema potrebbe avere? L'ampli é un dragster 4 canali e sono attaccati 2 tweeter e due woofer e il rumore lo emettono tutti e 4 i componenti.

Offline Frank146

  • Utenti Mercatino
  • Feedback: (0)
  • Low Hi-Fi
  • *
  • Post: 89
  • Respect: 0
Re:Problema amplificatore
« Risposta #1 il: 30 Marzo, 2017, 13:45:00 »
0
Attacco rca rotto molto prtobamilmrte,se vuoi sono instalatore,mi mandi l'ampli e vedo cose

Offline cyclon68

  • Global Moderator
  • Feedback: (0)
  • mariohifi
  • *
  • Post: 11.861
  • Sesso: Maschio
  • Il mio meccanico privato
  • Respect: +8
Re:Problema amplificatore
« Risposta #2 il: 31 Marzo, 2017, 02:16:58 »
0
Frank, almeno in Pm questi messaggi
In good sound we trust

TEAM HI-FI GARAGE WORKS...

Offline Frank146

  • Utenti Mercatino
  • Feedback: (0)
  • Low Hi-Fi
  • *
  • Post: 89
  • Respect: 0
Re:Problema amplificatore
« Risposta #3 il: 31 Marzo, 2017, 12:02:04 »
0
Cyclon68,SCUSA! Avevo parlato con un mod. E mi ha detto che potevo farlo in post aperti,ma se.disturba non lo faccio,scusa ancora